<!DOCTYPE html>
<html lang="en" dir="ltr">
<head>
        <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width,initial-scale=1.0">
    
    
<meta property="og:site_name" content="Latin Patriarchate of Jerusalem">
<title>Reconverting Hagia Sophia into a mosque: reactions from the Holy Land</title>
<meta property="og:title" content="Reconverting Hagia Sophia into a mosque: reactions from the Holy Land">
<meta property="twitter:title" content="Reconverting Hagia Sophia into a mosque: reactions from the Holy Land">
<meta itemprop="name"  content="Reconverting Hagia Sophia into a mosque: reactions from the Holy Land">
<meta property="og:image" content="https://www.lpj.org/cached_uploads/resize/1200/630/2020/07/15/deeis-1594816064.jpg?_mhk=cb59820919c7c38d5c8c1108761e58fc2608a52a30d8f4c9546ef99e2cfe1ce00b86b271779231ed75d155554548d7a1">
<meta name="twitter:image" content="https://www.lpj.org/cached_uploads/resize/1200/630/2020/07/15/deeis-1594816064.jpg?_mhk=cb59820919c7c38d5c8c1108761e58fc2608a52a30d8f4c9546ef99e2cfe1ce00b86b271779231ed75d155554548d7a1">
<meta itemprop="image" content="https://www.lpj.org/cached_uploads/resize/1200/630/2020/07/15/deeis-1594816064.jpg?_mhk=cb59820919c7c38d5c8c1108761e58fc2608a52a30d8f4c9546ef99e2cfe1ce00b86b271779231ed75d155554548d7a1">
<meta name="description" content="On July 10, 2020, a Turkish court ruled the reconverting of the current status of Hagia Sophia as a museum into a mosque...">
<meta itemprop="description"  content="On July 10, 2020, a Turkish court ruled the reconverting of the current status of Hagia Sophia as a museum into a mosque...">
<meta name="twitter:description" content="On July 10, 2020, a Turkish court ruled the reconverting of the current status of Hagia Sophia as a museum into a mosque...">
<meta name="og:description" content="On July 10, 2020, a Turkish court ruled the reconverting of the current status of Hagia Sophia as a museum into a mosque...">
<meta name="keywords" content="Hagia Sophia,turkey">
<meta NAME="robots" content="INDEX, FOLLOW">
<meta property="og:type"  content="website" />
<meta property="og:type"  content="website" />
<link rel="canonical" href="https://www.lpj.org/posts/reconverting-hagia-sophia-into-a-mosque-reactions-from-the-holy-land.html">
<meta property="og:url" content="https://www.lpj.org/posts/reconverting-hagia-sophia-into-a-mosque-reactions-from-the-holy-land.html">
<meta property="twitter:url" content="https://www.lpj.org/posts/reconverting-hagia-sophia-into-a-mosque-reactions-from-the-holy-land.html">

    
    <script>
	var application = {};
	application._debug =  false ;
	application.languages = {"en":{"name":"English","short_name":"ENG","dir":"ltr","active":true},"it":{"name":"Italiano","short_name":"ITA","dir":"ltr","active":false},"es":{"name":"Espa\u00f1ol","short_name":"ESP","dir":"ltr","active":false},"fr":{"name":"Fran\u00e7ais","short_name":"FRA","dir":"ltr","active":false},"ar":{"name":"Arabic","short_name":"\u0639\u0631\u0628\u064a","dir":"rtl","active":false}};
	application.language = "en";
	application.url = "https://www.lpj.org/";
	application.requestToken = {"d1FKeVE4V3JSYXlzQ3EreVFXZ0F0QT09":"UGgvckRYNFdCamU4aGdUUW5mYWNUQT09"};
	application.requestToken.key = "d1FKeVE4V3JSYXlzQ3EreVFXZ0F0QT09";
	application.requestToken.value = "UGgvckRYNFdCamU4aGdUUW5mYWNUQT09";
	if(typeof application.translations === 'undefined'){
        application.translations = {};
    }
    application.translations['admin'] = {
	    auth: {
            notification:{
                load_more: "Load more",
                no_notifications: "You dont't have any notifications yet"
            }
        }
    }
</script>

    <script>
        if (application === undefined) {
            var application = {};
        }
        if (application.urls === undefined) {
            application.urls = {};
        }
        application.urls.fetch_projects = "https://www.lpj.org/ajax/projects";
    </script>
    <meta charset="utf-8">
    
    <link href="https://www.lpj.org/assets/build_index.css?v1595011481" rel="stylesheet">
    <link rel="icon" href="https://www.lpj.org/img/titleLogo.ico" type="image/x-icon">
    <!-- Global site tag (gtag.js) - Google Analytics -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-162045302-1"></script>
    <script>
        window.dataLayer = window.dataLayer || [];
        function gtag(){dataLayer.push(arguments);}
        gtag('js', new Date());

        gtag('config', 'UA-162045302-1');
    </script>

    
</head>
<body>

<div class="header">
    <nav>
        <div class="header-logo">
            <div class="logo" id="logo">
                <a href="https://www.lpj.org/" title="Latin Patriarchate of Jerusalem">
                    <img src="https://www.lpj.org/img/logo-en.png?v=1"
                         style="max-height: 118px"
                         alt="Latin Patriarchate of Jerusalem">
                </a>
            </div>
            <div class="mobile-menu" id="mobile-menu">
                <div class="hamburger" id="mobile-open-btn">
                    <span></span>
                    <span></span>
                    <span></span>
                </div>
            </div>
        </div>

        <div class="right-menu">
            <div class="header-social">
                <button class="mobile-social-btn videos-box-shadow" id="mobile-social-btn"><i class="icon-share"></i>
                </button>
                <div class="social-link-box" id="social-link-box">
                    <div class="close-btn" id="social-close-btn"></div>
                    <div class="mobile-social">
                        <div class="social">
                            <div class="lego_eb lego_eb-88 lego_eb-menu " style="position:relative;">

<div class="">
	
    <ul class="social-ul">        <li class="twitter">
            <a href="https://twitter.com/medialpjen" target="_blank" title="Twitter">
                <i class="icon-twitter"></i>
            </a>
        </li>        <li class="facebook">
            <a href="https://www.facebook.com/Latin.patriarchate.of.jerusalem/" target="_blank" title="facebook">
                <i class="icon-facebook"></i>
            </a>
        </li>        <li class="instagram">
            <a href="https://www.instagram.com/latinpatriarchate/" target="_blank" title="instagram">
                <i class="icon-instagram"></i>
            </a>
        </li>        <li class="whatsapp">
            <a href="#" target="_blank" title="whatsapp">
                <i class="icon-whatsapp"></i>
            </a>
        </li>        <li class="mail">
            <a href="/cdn-cgi/l/email-protection#08656d6c61696478624864786226677a6f" target="_blank" title="mail">
                <i class="icon-mail"></i>
            </a>
        </li>        <li class="search-link">
            <a href="https://www.lpj.org/search" title="search">
                <i class="icon-search"></i>
            </a>
        </li>
    </ul></div>

</div>                            
                            
                            
                            
                            
                            
                            
                            
                            
                            
                            
                            
                            
                            
                            
                            
                            
                            
                            
                            
                            
                            
                            
                            
                            
                            
                            
                            
                            
                            
                            
                            
                            
                            

                        </div>
                        <div class="search">
                            <form action="https://www.lpj.org/search" class="search-form" method="get">                            <input type="text" placeholder="Search..." name="q" required minlength="3">
                            <button type="submit" class="submit-search"><i class="icon-search"></i></button>
                            </form>                        </div>
                    </div>
                    <div id="right-menu-language">
                        <div class="language" id="language">
                            <button class="btn lang-btn" id="lang-btn"><i
                                        class="icon-globe"></i>ENG<i
                                        class="icon-down-arrow"></i>
                            </button>
                            <ul class="lang-dropdown" style="display: none">
                                                                                                                                                                                <li><a href="https://www.lpj.org/it/posts/reconverting-hagia-sophia-into-a-mosque-reactions-from-the-holy-land.html"
                                               title="Italiano">ITA</a></li>
                                                                                                                                                <li><a href="https://www.lpj.org/es/posts/reconverting-hagia-sophia-into-a-mosque-reactions-from-the-holy-land.html"
                                               title="Español">ESP</a></li>
                                                                                                                                                <li><a href="https://www.lpj.org/fr/posts/reconverting-hagia-sophia-into-a-mosque-reactions-from-the-holy-land.html"
                                               title="Français">FRA</a></li>
                                                                                                                                                <li><a href="https://www.lpj.org/ar/posts/reconverting-hagia-sophia-into-a-mosque-reactions-from-the-holy-land.html"
                                               title="Arabic">عربي</a></li>
                                                                                                </ul>
                        </div>
                    </div>
                </div>
            </div>

            <div class="header-menu hide-mobile-menu" id="mainHeader">
                <div class="mobile-header" id="mobile-header">
                    <div class="close-btn" id="mobile-close-btn"></div>
                    
<div class="main-menu">
    <div class="container">
                
                    <ul class="">
        
        <li class="">
                            <a href="/"  title="Home">Home</a>
                    </li>
                
        
        <li class=" menu-dropdown ">
                            <div class="dropdown-link">
                    <a href="https://www.lpj.org/diocese" title="Diocese">
                        Diocese                                                    <i class="icon-down-arrow dropdown-icon"></i>
                                            </a>
                </div>
                        
                    <ul class=" sub-menu ">
        
        <li class="">
                            <a href="/diocese/402.html"  title="History">History</a>
                    </li>
                
        
        <li class="">
                            <a href="https://www.lpj.org/vicariates-and-parishes/vicariate"  title="Vicariates">Vicariates</a>
                    </li>
                
        
        <li class="">
                            <a href="https://www.lpj.org/vicariates-and-parishes/parishes"  title="Parishes">Parishes</a>
                    </li>
                
        
        <li class=" menu-dropdown ">
                            <div class="dropdown-link">
                    <a href="https://www.lpj.org/priests" title="Priests" >
                        Priests                                                                                    <i class="icon-right-arrow dropdown-icon"></i>
                                                                        </a>
                </div>
                        
                    <ul class=" sub-menu ">
        
        <li class="">
                            <a href="https://www.lpj.org/priests"  title="Priests">Priests</a>
                    </li>
                
        
        <li class="">
                            <a href="https://www.lpj.org/deceased-priests" title="Deceased Priests">Deceased Priests</a>
                    </li>
                    </ul>
                            </li>
                
        
        <li class="">
                            <a href="https://www.lpj.org/diocese/religious-communities.html"  title="Religious Communities">Religious Communities</a>
                    </li>
                
        
        <li class=" menu-dropdown ">
                            <div class="dropdown-link">
                    <a href="#" title="Seminaries" >
                        Seminaries                                                                                    <i class="icon-right-arrow dropdown-icon"></i>
                                                                        </a>
                </div>
                        
                    <ul class=" sub-menu ">
        
        <li class="">
                            <a href="https://www.lpj.org/diocese/seminary.html"  title="Seminary of Beit Jala">Seminary of Beit Jala</a>
                    </li>
                
        
        <li class="">
                            <a href="https://www.lpj.org/diocese/redemptoris-mater-galilee-seminary.html"  title="Redemptoris Mater Galilee Seminary">Redemptoris Mater Galilee Seminary</a>
                    </li>
                    </ul>
                            </li>
                
        
        <li class="">
                            <a href="https://www.lpj.org/diocese/latin-patriarchate-schools.html" title="Latin Patriarchate Schools">Latin Patriarchate Schools</a>
                    </li>
                    </ul>
                            </li>
                
        
        <li class=" menu-dropdown ">
                            <div class="dropdown-link">
                    <a href="https://www.lpj.org/curia" title="Curia" >
                        Curia                                                    <i class="icon-down-arrow dropdown-icon"></i>
                                            </a>
                </div>
                        
                    <ul class=" sub-menu ">
        
        <li class="">
                            <a href="https://www.lpj.org/curia/bishops-and-vicars"  title="Bishops and Vicars">Bishops and Vicars</a>
                    </li>
                
        
        <li class="">
                            <a href="https://www.lpj.org/curia/chancellery.html"  title="Chancellery">Chancellery</a>
                    </li>
                
        
        <li class="">
                            <a href="https://www.lpj.org/curia/general-administration"  title="General Administration">General Administration</a>
                    </li>
                
        
        <li class="">
                            <a href="https://www.lpj.org/diocesan-court"  title="Diocesan Court">Diocesan Court</a>
                    </li>
                
        
        <li class="">
                            <a href="https://www.lpj.org/liturgical-office" title="Liturgical Office">Liturgical Office</a>
                    </li>
                
        
        <li class="">
                            <a href="https://www.lpj.org/curia/pastoral-office-page"  title="Pastoral Office">Pastoral Office</a>
                    </li>
                
        
        <li class="">
                            <a href="https://www.lpj.org/curia/catechetical-office-page" title="Catechetical Office">Catechetical Office</a>
                    </li>
                    </ul>
                            </li>
                
        
        <li class=" menu-dropdown ">
                            <div class="dropdown-link">
                    <a href="https://www.lpj.org/pilgrimage" title="Pilgrimage">
                        Pilgrimage                                                    <i class="icon-down-arrow dropdown-icon"></i>
                                            </a>
                </div>
                        
                    <ul class=" sub-menu ">
        
        <li class="">
                            <a href="https://www.lpj.org/pilgrimage/come-on-pilgrimage-in-holy-land" title="Come on pilgrimage in Holy Land">Come on pilgrimage in Holy Land</a>
                    </li>
                
        
        <li class="">
                            <a href="http://www.cicts.org/default.asp?id=672"  target="_blank"  title="Christian Guesthouses in Holy Land">Christian Guesthouses in Holy Land</a>
                    </li>
                
        
        <li class="">
                            <a href="https://www.lpj.org/pilgrimage-faq" title="FAQ">FAQ</a>
                    </li>
                    </ul>
                            </li>
                
        
        <li class="">
                            <a href="https://www.lpj.org/archives" title="Archives">Archives</a>
                    </li>
                
        
        <li class="">
                            <a href="https://www.lpj.org/calendar"  title="Calendar">Calendar</a>
                    </li>
                
        
        <li class="">
                            <a href="https://www.lpj.org/job-vacancies"  title="Job Vacancies">Job Vacancies</a>
                    </li>
                
        
        <li class="">
                            <a href="https://www.lpj.org/cached_uploads/download/2020/05/19/covidcoronaappeallpj-1589870717.pdf?_mhk=5fbadf7670d7940387029bb5accc5885eb6206b3c51b8b80b097359e63a66e1c4a0d73aab79a60255243eb8aad800d33" title="COVID-19 APPEAL*">COVID-19 APPEAL*</a>
                    </li>
                    </ul>
            </div>
</div>
                </div>
            </div>
        </div>

        <div class="clearfix"></div>
    </nav>
</div>


    


    <div class="content-container single-page">
        <div class="inner-main-container">
            
            <div class="container news-inner">
                <div class="nrow">
                    <div class="col-lg-12">
                        <div class="inner-page-container bgw box-shadow">
                                                                                        
                                                        <div class="breadcrumb-wrapper">
    <ol class="breadcrumb">
        <li>
            <a href="https://www.lpj.org/">Home</a>
        </li>
                    
                                    <li><i class="icon-keyboard_arrow_right"></i></li>
                                                    <li><a href="https://lpj.org/posts" title="Posts">Posts</a></li>
                
            
                                    <li><i class="icon-keyboard_arrow_right"></i></li>
                                                    <li><a href="https://lpj.org/posts/news" title="News">News</a></li>
                
            
                                    <li><i class="icon-keyboard_arrow_right"></i></li>
                                                    <li><a href="https://lpj.org/posts/news" title="NEWS">NEWS</a></li>
                
                        </ol>

</div>

                            <div class="nrow">
                                <div class="col-lg-8">
                                    <div class="inner-page-wrapper">

                                        <div class="news-inner-header">
                                            <h1>Reconverting Hagia Sophia into a mosque: reactions from the Holy Land</h1>

                                            <p class="author">
                                                                                                    By: Saher Kawas/LPJ -                                                     
                                                    
                                                                                                <span class="published-date">Published: July 15 Wed, 2020 </span>
                                            </p>

                                        </div>
                                                                                    <div class="news-inner-image">
                                                <div class="inner-photo owl-carousel owl-theme">
                                                    <div class="item">
                                                        <!--width="635px" height="415px"-->
                                                        <img src="https://www.lpj.org/cached_uploads/resize/635/576/2020/07/15/deeis-1594816064.jpg?_mhk=2ac70297a71695e27dd5e72815e8186ecab102626e07a12f4606e18bc52693db0b86b271779231ed75d155554548d7a1"
                                                             alt="Reconverting Hagia Sophia into a mosque: reactions from the Holy Land">
                                                    </div>
                                                </div>
                                            </div>
                                                                                                                                                                <div class="inner-page-content">
                                            <p><span style="font-size:18px;"><em>ANKARA, Turkey &ndash; On July 10, 2020, a Turkish court ruled the reconverting of the current status of Hagia Sophia as a museum into a mosque, after deciding that the decree of Gazi Mustafa Kemal Atat&uuml;rk, modern Turkey&rsquo;s founder, to convert it into a museum in 1934 was illegal. As everywhere around the world,&nbsp;reactions in the Holy Land were varied, from condemnations to congratulations.</em></span></p>

<p><span style="font-size:18px;">The Hagia Sophia structure was built in its current form by Emperor Justinian I in 532. The cathedral, which was built in six years, is the third church with the same name that was built on the same site. After standing as a cathedral for 930 years, it was converted into a mosque after the fall of the Byzantine Empire and the conquest of Constantinople in 1453 by Mehmed II, sultan of the Ottoman Empire. Muslim prayers continued to be held in the structure until&nbsp;1931, after which it was closed for 4 years. In 1934, modern Turkey&rsquo;s first president Gazi Mustafa Kemal Atat&uuml;rk issued a decree to transform the building into a museum, a decision that took effect the following year.</span></p>

<p><span style="font-size:18px;"><strong>Reactions from the Holy Land</strong></span></p>

<p><span style="font-size:18px;">The first calls by the Turkish government to change the status of Hagia Sophia prompted many Christian leaders in the Holy Land to voice their concern. On June 24, Patriarch Theophilos III of the Greek Orthodox Patriarchate of Jerusalem issued a <a href="https://en.jerusalem-patriarchate.info/blog/2020/07/08/statement-of-his-beatitude-patriarch-theophilos-iii-on-the-status-of-hagia-sophia-shrine/">statement</a> in which he tried to reason with the Turkish government, reminding it of Turkey&rsquo;s credit of maintaining neutrality over the site for nearly 100 years. Drawing on the Holy Land&rsquo;s 2000-year history of Abrahamic faiths existence, he said that &ldquo;accessibility promotes peace and mutual respect, whereas attitudes of exclusivity promote conflict and bitterness&rdquo;. </span></p>

<p><span style="font-size:18px;">Recently, when asked about the decision by the Don Bosco youth, Archbishop Pierbattista Pizzaballa, Apostolic Administrator of the Latin Patriarchate, said that the ruling &ldquo;reopens wounds in the relations between Christians and Muslims,&rdquo; as Hagia Sophia Cathedral is a symbol not only for the Orthodox Church but for all Christians.</span></p>

<p><span style="font-size:18px;">&ldquo;We should avoid entering into an attitude of anger towards Muslims,&rdquo; he continued. &ldquo;Just like Al-Azhar protested the decision, we can do the same. We have to be firm in our attitude with our Muslim brothers and friends.&rdquo;</span></p>

<p><span style="font-size:18px;">In East Jerusalem, a group named the &ldquo;Jerusalem Initiative&rdquo;, which includes 9 Christians and Jews <a href="https://www.aa.com.tr/en/middle-east/israeli-group-burns-turkish-flag-over-hagia-sophia-move/1909334">protested</a> in front of the Turkish Consulate by burning a Turkish flag and hanging banners in Arabic, English and Hebrew which read &ldquo;Wake up!! the Christians are being persecuted daily&hellip; Save Christianity.&rdquo;</span></p>

<p><span style="font-size:18px;">However, the decision of the Turkish court was welcomed by Hamas calling it &ldquo;a proud moment for all Muslims&rdquo;, while condemning all at once the &ldquo;sadness and weeping&rdquo; of some Arab official circles towards the ruling. The decision was also well received by Sheikh &lsquo;Ekrima Sa&rsquo;id Sabri, the preacher of the Al-Aqsa Mosque and former Grand Mufti of Jerusalem, who conveyed his congratulations to Turkish president Recep Tayyip Erdogan.</span></p>

<p><span style="font-size:18px;"><strong>Future of Christian mosaics and icons?</strong></span></p>

<p><span style="font-size:18px;">The structure will officially start holding Muslim prayers on July 24, after 85 years of being a museum. Turkey&rsquo;s AK party spokesman Omer Celik said that Christian icons and mosaics will be covered by curtains and laser lights will be pointed at the figures&#39; faces at the time of the prayers. </span></p>

<p><span style="font-size:18px;">According to Ibrahim Kalin, the spokesperson for the Turkish presidency, Christian icons will <a href="https://twitter.com/ikalin1/status/1281955380873109506">remain</a> &ldquo;untouched&rdquo; and &ldquo;preserved&rdquo; and the structure will continue to receive visitors in this &ldquo;place of worship and <a href="https://twitter.com/ikalin1/status/1282038188383653888">cultural site</a>&hellip; that will be open for everyone for visiting, thinking, contemplation and prayers.&rdquo;</span></p>

<p><span style="font-size:18px;"><strong>The De&euml;sis in Hagia Sophia</strong></span></p>

<p><span style="font-size:18px;">The De&euml;sis is one of the most known and recognizable mosaics in Hagia Sophia. The mosaic represents the mediatorship of St. John the Baptist on the left side of Christ the Pantocrator and the Mother of God on his right. Both are imploring Jesus for the forgiveness of sins. St. John the Baptist is characterized by the inscription as &ldquo;Prodromos&rdquo; which means the precursor. Thomas Whittemore, the archaeologist who discovered the mosaic, believed that the De&euml;sis might go back to the early twelfth century for two reasons: the form of the letters of the inscription and the similarity of the Mother of God with the Mother of God of the Vladimir icon.</span></p>

<p><span style="font-size:18px;">When viewers stand in front of this work of art, they can see the humility that St. John the Baptist reflects through his facial expressions; the humility of a mediator who knows sorrow in the world and the sinfulness of man.</span></p>
                                        </div>

                                                                                    <div class="holy-land-album-inner" id="holy-land-lightGallery">
                                                <div class="nrow justify-content-center main-row">
                                                                                                    </div>
                                            </div>
                                        
                                        



                                        <div class="share-container">
                                            <div class="share" id="share">
                                                <div class="share-label">
                                                    Share this:                                                </div>
                                                <div class="share-icons social">
                                                    <ul>
                                                        <li class="whatsapp">
                                                            <a target="_blank"
                                                               href="whatsapp://send?text=Reconverting Hagia Sophia into a mosque: reactions from the Holy Land https://www.lpj.org/posts/reconverting-hagia-sophia-into-a-mosque-reactions-from-the-holy-land.html"
                                                               title="Click to share on WhatApp">
                                                                <i class="icon-whatsapp"></i>
                                                            </a>
                                                        </li>
                                                        <li class="facebook">
                                                            <a target="_blank"
                                                               href="https://www.facebook.com/sharer/sharer.php?u=https://www.lpj.org/posts/reconverting-hagia-sophia-into-a-mosque-reactions-from-the-holy-land.html&amp;display=popup&amp;ref=plugin&amp;src=like"
                                                               title="Click to share on Facebook">
                                                                <i class="icon-facebook"></i>
                                                            </a>
                                                        </li>
                                                        <li class="twitter">
                                                            <a target="_blank"
                                                               href="https://twitter.com/intent/tweet?text=Reconverting Hagia Sophia into a mosque: reactions from the Holy Land&amp;url=https%3A%2F%2Fwww.lpj.org%2Fposts%2Freconverting-hagia-sophia-into-a-mosque-reactions-from-the-holy-land.html&amp;original_referer=https%3A%2F%2Fwww.lpj.org%2Fposts%2Freconverting-hagia-sophia-into-a-mosque-reactions-from-the-holy-land.html"
                                                               title="Click to share on Twitter">
                                                                <i class="icon-twitter"></i>
                                                            </a>
                                                        </li>
                                                    </ul>
                                                </div>
                                            </div>
                                        </div>
                                    </div>
                                </div>

                                <div class="col-lg-4">
                                                                        
                                    
                                    <div class="lego_eb lego_eb-27 lego_eb-items_list " style="position:relative;">

<div class="most-read mt185">
    <div class="item-header box-shadow">
        <h1>Most Read</h1>
    </div>
            <a href="https://www.lpj.org/posts/statement-from-the-latin-patriarchate-of-jerusalem.html" title="Statement from the Latin Patriarchate of Jerusalem" class="nrow no-gutters box-shadow most-read-item">
            <div class="col-lg-6 no-gutters col-half">
                <div class="most-read-image">
                    <img src="https://www.lpj.org/cached_uploads/crop2/220/220/2020/05/26/lpjpic-1590481775.jpg?_mhk=69ceefb717a447999047838c36c3bba69d19ce951d75ac272142ac96da0d72baa55e15896c470c4230c99b4eccd14414" alt="Statement from the Latin Patriarchate of Jerusalem">
                </div>
            </div>
            <div class="col-lg-6 no-gutters col-half">
                <div class="most-read-content">
                    <p class="most-read-item-title">Statement from the Latin Patriarchate of Jerusalem</p>
                </div>
            </div>
        </a>
            <a href="https://www.lpj.org/posts/holy-land-heads-of-churches-voice-concern-about-israels-planned-annexation-of-west-bank-land.html" title="Holy Land: Heads of Churches voice concern about Israel&#039;s planned annexation of West Bank land" class="nrow no-gutters box-shadow most-read-item">
            <div class="col-lg-6 no-gutters col-half">
                <div class="most-read-image">
                    <img src="https://www.lpj.org/cached_uploads/crop2/220/220/2020/05/07/wall-1588863586.jpg?_mhk=f43e889c75514603eb87ca26bbd6658da29d7c0bbdf47fadc82de8a4aac476dc7c7289e68d0e51f2557676e41483ae5e" alt="Holy Land: Heads of Churches voice concern about Israel&#039;s planned annexation of West Bank land">
                </div>
            </div>
            <div class="col-lg-6 no-gutters col-half">
                <div class="most-read-content">
                    <p class="most-read-item-title">Holy Land: Heads of Churches voice concern about Israel's planned annexat...</p>
                </div>
            </div>
        </a>
            <a href="https://www.lpj.org/posts/jerusalem-patriarchs-and-heads-of-churches-react-to-courts-ruling-in-jaffa-gate-case.html" title="Jerusalem: Patriarchs and Heads of Churches react to court&#039;s ruling in Jaffa Gate case" class="nrow no-gutters box-shadow most-read-item">
            <div class="col-lg-6 no-gutters col-half">
                <div class="most-read-image">
                    <img src="https://www.lpj.org/cached_uploads/crop2/220/220/2020/07/07/jaffagatecase-1594110319.jpg?_mhk=b45adb2b2b8171fe3cafe3fd1830f18eab92ba6632cf99219455c146c37bd8bf4b763def50e0fda9870c83ce04a25438" alt="Jerusalem: Patriarchs and Heads of Churches react to court&#039;s ruling in Jaffa Gate case">
                </div>
            </div>
            <div class="col-lg-6 no-gutters col-half">
                <div class="most-read-content">
                    <p class="most-read-item-title">Jerusalem: Patriarchs and Heads of Churches react to court's ruling in Ja...</p>
                </div>
            </div>
        </a>
    
</div>

</div>
                                    <div class="newsletter-subscribe mt40">
                                        <div class="item-header box-shadow">
                                            <h1> Newsletter </h1>
                                        </div>

                                        <div class="Subscribe-form mt20 align-hor-center">
                                            <form action="">
                                                <input type="text" placeholder="Full Name"
                                                       name="newsletter-subscribe-name"
                                                       class="box-shadow">
                                                <input type="text" placeholder="E-mail"
                                                       name="newsletter-subscribe-email"
                                                       class="box-shadow">
                                                <button type="submit" class="box-shadow">Sign Up</button>
                                            </form>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>


<div class="footer-container">
    <div class="footer">
        <div class="container">
            <div class="nrow">
                <div class="col-lg-4">
                    <div class="logo">
                        <a href="https://www.lpj.org/" title="Latin Patriarchate of Jerusalem">
                            <img src="https://www.lpj.org/img/logo-en.png"
                                 alt="Latin Patriarchate of Jerusalem">
                        </a>
                    </div>
                </div>
                <div class="col-lg-4 align-hor-center align-ver-center">
                    <div class="lego_eb lego_eb-103 lego_eb-html_items " style="position:relative;">

    <div class="contact-us">
        <p class="contact-us-title">Contact Us</p>
        <div class="contact-us-info">
                                                <p>Latin Patriarchate Road</p>
                                                                <p>P.O.B 14152, Jerusalem 9114101</p>
                                                                <p>Tel: +972 (0) 2-6282323</p>
                                                                <p>Fax: +972 (0) 2-6271652</p>
                                                                <a href="/cdn-cgi/l/email-protection#a5c8c0c1ccc4c9d5cfe5c9d5cf8bcad7c2" title="Email: medialpj@lpj.org">Email: <span class="__cf_email__" data-cfemail="9bf6fefff2faf7ebf1dbf7ebf1b5f4e9fc">[email&#160;protected]</span></a>
                                    </div>
    </div>

</div>                </div>
                <div class="col-lg-4 align-ver-center">
                    <div class="lego_eb lego_eb-108 lego_eb-newsletter_block " style="position:relative;">

<div class="">
	<div class="newsletter-subscribe-footer">
    <p class="newsletter-subscribe-title">Subscribe to our Newsletter</p>
        <form action="https://www.lpj.org/api/newsletter/sendy/subscribe" class="newsletter-subscribe-form will-validate " method="post">
        <div class="" style="display:flex;">
            <input type="email" id="subscribe_email" name="subscribe_email" class="subs_input" required="1" placeholder="Your email address" autocomplete="off" />            <button type="submit">SUBSCRIBE</button>
            <input type="hidden" name="subscribe_list" value="yL6PGcsm23I763rAOAWTXR0Q">
            <input type="hidden" id="csrf" name="d1FKeVE4V3JSYXlzQ3EreVFXZ0F0QT09" value="UGgvckRYNFdCamU4aGdUUW5mYWNUQT09" />        </div>
        <div class="" style="margin-top: 10px">
            <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://www.google.com/recaptcha/api.js?hl=en"></script><div class="g-recaptcha" data-sitekey='6Ld3wtkUAAAAAC0YDzCLbXApRp_Ag9qH-Kfcx11o' data-theme='light' ></div><input type="text" class="hiddenRecaptcha" name="hidden_recaptcha" id="hiddenRecaptcha" style="display: none">        </div>

    </form></div>
</div>

</div>                </div>
            </div>
        </div>
    </div>

    <div class="copy-rights">
        <p><i class="icon-copyright"></i> 2020 All Rights Reserved, Designed and Developed by:
            <a target="_blank" href="https://www.blue.ps/" title="Blue LTD"><img src="https://www.lpj.org//img/blue-logo.png"
                                                                                 alt="bluelogo"></a>
        </p>
    </div>
</div>


<script src="https://www.lpj.org/assets/build_index.js?v=1595011481"></script>




<link rel="stylesheet" href="https://www.lpj.org/lpj-assets/icons/lpj-icons.css?v=5f11f1995ff9a">
</body>
</html>
